Wenn die Toniebox merkwürdig riecht

Nicht jeder Anwender von technischen Geräten ist auch mit deren genauer Funktionsweise vertraut, oder hat sich die zugehörige Bedienungsanleitung mit Sicherheitsanweisungen angesehen. So kann es vorkommen, dass in ein Gerät ein Stecker eingesteckt wird, der von einem ganz anderen Gerät stammt. Was das bedeutet, zeige ich im folgenden Fall.  Viele kennen vielleicht, die „Toniebox“ einen Kinder Audio Player in Form eines Würfels, der mittels einer Figur mit integriertem RF-ID-Tag aus der Cloud ein Audiofile abspielt, dass der Tag-ID zugeordnet ist. Die Figur wird dazu einfach auf den Würfel gestellt, der Reader liest den Tag und lädt das dem Tag zugewiesene Audiofile über eine WiFi-Verbindung in den internen Speicher (eine 8GB Micro-SD Karte) der Box. Mittels Beschleunigungssensoren im Würfel, durch seitliches „Klopfen“ kann die Wiedergabe gesteuert werden. Die Lautstärke wird durch Drücken der in den Silikonohren befindlichen Taster realisiert. Also alles in Allem für Kinder sehr einfach zu bedienen. Die Energie bezieht der Würfel aus einem eingebauten 3-Zellen NiMh Akku Pack. Aufgeladen wird der Würfel, in dem er einfach auf eine Ladestation gestellt wird. An der Ladestation befindet sich ein Netzteilstecker, der wiederum in der Buchse der Box einrastet. Und genau hier begann das Problem.  In die Standard Lade-Buchse passen natürlich auch die Stecker anderer Ladegeräte. Einem hemmungslosen Technikmuffel fällt es also einfach, irgendeinen Ladeadapter anzustecken.  Hier gibt es aber mehrere Probleme und Fragen, die auftreten: Ist der falsche Adapter ein AC oder DC Adapter. Welche Spannung wird benötigt, wieviel Strom zieht die Ladeschaltung, wenn DC – welche Polarität hat der Stecker. Also durchaus wichtige Dinge die zu beachten sind. Denn im schlimmsten Fall kann die Box bei derart falscher Versorgung in Rauch aufgehen, oder sich entzünden.

Unterseite der Toniebox mit entferntem Deckel. Die Box wird mit einer Schraube zusammengehalten.

Die Ladestation der Toniebox wird mit einer Spannung von 9V DC bei ca. 700mA betrieben.  Die Platine, der Toniebox die ich hier bearbeite, wurde mit einer Spannung von 26VDC eines zufällig passenden Ladeadapters eines Haushaltsgerätes beaufschlagt. Die Polarität passt auch. Also musste das Mainboard des Würfels zeigen womit es umgehen kann. 🙂  Die Designer der Platine haben auch einige Sicherheitsmaßnahmen eingebaut, die die Elektronik schützen sollen. Die Versorgungspannung wird über einen differentiellen Line Filter, eine TVS Diode und eine Verpolungsschutz Diode an die Spannungs- und Laderegler geführt.

Die TVS (Transienten Suppressor) Diode mit eine Sperrspannung von 15V hat ausgelöst und den Eingangskreis kurzgeschlossen bis sogar eine Wicklung des Line Filters abgebrannt ist. Das bedeutet das falsche „Ladegerät“ war längere Zeit angesteckt. Die TVS Diode hat sich auch in Rauch aufgelöst und die Platine ein wenig an gekokt.

TVS Diode an Pos. D4 ist verbrannt
mit der Lötpinzette werden die defekten Teile entfernt
die Hitze der verbrannten Diode hat auch die Platine in Mitleidenschaft gezogen
mit dem Glaspinsel können die Brandspuren weitgehend entfernt werden
jetzt kann wieder bestückt werden
die defekten Teile

Nach dem Einbau der Teile und dem Versorgen mit der korrekten Betriebsspannung reagierte die Toniebox wieder auch wie gewöhnt. Falls jemand auch einmal dieses Problem haben sollte sind hier die benötigten Ersatzteile gelistet:

  • Würth WE-SL2 Linefilter SMD 744223 (Bauteilstempel WE.501)
  • TVS Diode SMBJ12A  DO-214A (13.3V) oder
  • TVS Diode SMBJ15A  DO-214A (16.7V)

 

 

12 Gedanken zu „Wenn die Toniebox merkwürdig riecht“

    1. Hallo,
      sie wird trozdem funktionieren, aber wenn die Spannung vom Netzteil mal nicht mehr stimmt, oder ein paar Spannungsspitzen reinwandern, dann können weitere Bauteile beschädigt werden.

  1. Hallo.
    Kann mir hier jemand sagen welcher Typ Ladebuchse auf der Platine verbaut ist?
    Ich habe festgestellt das diese bei der Toniebox meiner Tochter einen Wackelkontakt hat und würde sie gerne ersetzen. Leider finde ich nichts im Netz dazu.

  2. Hallo Martin,

    die Ladebuchse des Asus X53s könnte passen, ich bin mir aber nicht sicher, kannst du hier mal gegenprüfen?!

    Ich habe das gleiche Problem mit einem Wackelkontakt!

  3. Hallo Ingmar,

    Danke für deine Anleitung, Bauteile besorgt und schon geht sie Box wieder, aber nur auf der Ladestation…mit Akku nicht..
    Kann es sein dass ich einen Kontakt nicht sauber verlötet habe ?
    Hab es x-mal geprüft, aber finde keinen Fehler.
    Kann natürlich auch noch der Akku sein, aber wenn ich den Messe, hat er 3,6 Volt. Danke für deine Hilfe !

    1. Hallo Markus,

      ferndiagnostisch ist das natürlich schwierig. Du sagts, an der Ladestation funktioniert die Box und der Akku hat 3.6V…
      was war denn passiert, dass du neue Bauteile besorgen musstest ?

      ich kann dir so ohne alles nur den Tip geben, die Schaltung des Ladekreises um den IC bq24400 (den Programmable NiCD/NiMH Charge Management IC) anzusehen.
      im datasheet vom bq24400 findet man eine application note die, die Funktionsweise veranschaulicht – und soweit ich mich erinnere hat die Schaltung der Toniebox einige Ähnlichkeiten mit der appnote…

      gruss ingmar

      1. Hallo Ingmar,

        Danke für deine schnelle Antwort. Ich schau mir das an.
        Was ist passiert: Ein Freund, dem gehörte Die Box, hat sie mit einem falschen Ladegerät geladen, der Akku war völlig aufgebläht und ich hab dann im Internet deine Bauteile bestellt und einen Ersatzakku. Die Box hat vor der „reperatur“ keinen Muks gemacht und jetzt gehst sie auf der Ladestation, aber nicht mir dem Akku. Kann zwar Löten, aber kenn mich Schaltungstechnisch nicht so gut aus.
        Fällt dir noch was ein ?

        BG
        Markus

    2. Hallo,
      unsere Box wurde auch mit dem falschen Kabel geladen. Die Box funktioniert noch aber sie lässt sich nicht mehr laden und die Ladebuchse riecht verkokelt. An der Platine finde ich keine sichtbaren Schäden. Kann es sein, das nur der Akku einen Weg hat oder wird es eher an der Ladebuchse liegen? Danke.

      LG

      1. Hallo, es muss ja nicht unbedingt ein direkt sichtbarer Defekt sein, kann ja auch nur eine ganz winzige Stelle verkokelt sein (etwa ein Fleck auf einer Diode…)
        Stellt sich auch die Frage war beim falschen Kabel die Spannung zu hoch, oder die Polarität falsch, oder beides ?

        Am besten Messen !
        LG

  4. Hallo Ingmar,

    vielen Dank für deine schnelle Antwort !
    Was war passiert: Ein Freund hat diese Box mit dem flaschen Ladegerät geladen und dann ging sie garnicht mehr. Ich habe dann deine Seite gefunden und eben die beiden Dioden bestellt und ersetzt. Danach wieder Lebenszeichen, aber nur auf der Ladestation. Jetzt habe ich die Vermutung, dass ich beim Löten etwas falsch gemacht habe, habe aber alle Pins nochmal nachgelötet und auf der Ladestation liegt bei allen auch brav Spannung an. Der Akku selbst hat die 3,6 Volt, also müsste er eigentlich gehen…tut er aber nicht…könnte vielleicht auch die Ladebuchse beschädigt sein ? Ich kann löten, aber bin leider kein Schaltungsexperte.

  5. Hallo,
    wir haben auch eine Toniebox (ohne Garantie), sie reagiert nicht mehr wenn man sie auf die Ladestation stellt. Ein bisschen riecht sie komisch, aber nicht viel. Leider konnten wir nicht so einen grossen Defekt auf der Platine sehen. Der Line Filter sieht eigentlich nicht geschmort aus. Gerne würde ich Fotos schicken. Wir möchten diese Toniebox wieder reparieren, es wird schon zuviel weggeworfen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.