Schlagwort-Archive: Video8

Sony Video8 Walkman GV-8E

Sony GV-8E

Gelegentlich stöbere ich auf Flohmarkt Webseiten nach Vintage- und Retrogeräten aus den 70er, 80er und 90er Jahren. Wenn ein absolutes Schnäppchen in Sicht ist, dann schlage ich zu und opfere ein paar Euro. Dieses Mal habe ich eine ganze Kiste mit portablen Medienwiedergabegeräten der Marke Sony gefunden. Das Ganze hat mich gerade einmal den Gegenwert einer Packung Cafe gekostet. Allerdings ist auch der Zustand der Geräte, was die Funktion betrifft, unbekannt. Ein besonders schönes Stück (ja – das liegt immer im Auge des Betrachters) aus dieser Kiste ist der Videowalkman GV-8E von Sony. Das ist ein portabler, analoger Video Player/Recorder, der einen VHF/UHF Fernsehtuner und einen LCD Monitor in einem Gerät integriert hat. Das mag zwar heute nichts Aufregendes mehr sein, jedoch war der GV8E zur Markteinführung 1988 ein sehr schönes und teures Stück Technik. Also landet der Portable auf meinem Tisch und bekommt vom Netzteil seine 6V DC Versorgung. Die Ernüchterung kommt dann auch so schnell wie die anfängliche Euphorie. Das Gerät zeigt trotz aufrechter Energieversorgung keinerlei Funktion. Es reagiert auf keinen Tastendruck, es leuchtet keine Led. (Irgendwie habe ich das auch schon so oder ähnlich erwartet)

Doch der Ehrgeiz ist zu groß, nicht doch einmal in das Innere des Gerätes zu blicken und nach dem Problem Ausschau zu halten. Schnell habe ich mit dem Zerlegen begonnen und das Gerät einmal grob ein seine Komponenten aufgeteilt. Im Netz findet man die Serviceunterlagen,  die hier sehr hilfreich sind.

GV8E in Einzelteilen

Nach der Begutachtung des Blockschaltbildes des gesamten Systems, war der Start der Fehlersuche das DC/DC Converterboard. Diese von einem Schirmblech umhüllte Platine produziert aus der 6V Eingangsspannung sämtliche, für die Versorgung der einzelnen Komponenten benötigten Spannungen. Eine Messung an den Testpins am Board zeigte, dass einige Spannungen fehlten. Also muß hier schon ein Problem zu suchen sein.

Lötseite des DC/DC Converter Boards
Bauteilseite des DC/DC Converter Boards

Nach dem Entfernen des Schirmblechs und einer Inspektion der Bauteile ist mir eine defekte 1.6A Sicherung (F103) aufgefallen. Diese Sicherung schützt den Primärkreis des Schaltwandlers. Aus dem Plan ist ersichtlich, dass der Transistor Q114 niederohmig war und so das Auslösen der Sicherung verursacht hat.

Auszug aus dem Schaltplan des DC/DC Converters

Bei dem Transistor handelt es sich um einen 2SB1121 Bipolar PNP Transistor. Den hatte ich natürlich nicht in meiner Sammlung. Also die Bauteilekisten nach einem geeigneten Ersatz durchforstet…

Ersatz für 2SB1121 ist ein PBSS5250Z

Gefunden habe ich dann einen PBSS5250Z, der zwar ein etwas größeres Gehäuse hat, aber dafür seinen Dienst in der Schaltung verrichten sollte.

Defekter Q114 ausgebaut

Aufgrund der größeren Bauform und des geringen Platzangebotes konnte ich den Ersatztransistor nur stehend einlöten.

Q114 erneuert

Jetzt fehlt noch eine neue Sicherung in der Platine. Nach dem Einbau und der Überprüfung der weiteren Bauteile in den betroffenen Stromkreisen ging´s an den nächsten Funktionstest. Alle Boards wieder elektrisch miteinander Verbunden und 6V an die Batterieklemmengelegt – und siehe da, das Powersupply Board fährt hoch und die Spannungen sind da. Jetzt lässt dich der GV8E mit dem Powertaster wieder einschalten, die LED leuchtet auch und aus dem Lautsprecher ist ein leises Rauschen zu hören. Jedoch läuft keiner der Laufwerksmotoren und der LCD-Monitor bleibt auch dunkel. Beim Betätigen des „Ejekt“ Tasters leuchtet die LED ganz kurz, aber der für den Auswurf des Kassettenfaches zuständige Motor läuft nicht an. Das bedeutet -> weiter nach Fehlern suchen. Zunächst widme ich mich einmal dem LCD Monitor. Der ist schnell ausgebaut und zerlegt. Um so weniger erfreulich, ist der Zustand der Platine. Hier haben die „verwesenden“ Elektrolytkondensatoren mit ihren „Körperflüssigkeiten“ gewütet. (Damit sind natürlich die Elektrolyte gemeint)

Ausgelaufene Elektrolytkondensatoren

Die flüssigen Elektrolyte der Elkos sind über die Jahre ausgelaufen und haben die Leiterbahnen und auch die Lötstellen angegriffen. Teilweise ist es so schlimm, dass kleine Bauteile, wie SMD Transistoren und Widerstande, schon beim Berühren von der Platine abfallen. Spätestens jetzt ist es unbedingt notwendig, den Schaltplan des Gerätes bei der Hand zu haben. Sonst wird´s nachher schwer, die fehlenden Teile wieder richtig nachzubestücken. Aber vorher mussten die alten Elkos erst einmal entfernt werden.

so sieht die Platine unter den Elkos aus

Mit Leiterplattenreiniger konnte ich die Reste der Elektrolyte entfernen, um dann erst die Beschädigungen an der Platine  zu sehen. Korrodierte Bereiche mussten mit einem Glaspinsel angeschliffen und verätzte Bauteile erneuert werden. Nach einer erneuten Reinigung haben die neuen Kondensatoren (diesmal Keramik-Vielschicht-Kondensatoren anstelle der Elkos) ihren Platz gefunden.

Platine mit neuen Bauteilen

Nach dieser Prozedur war es dann soweit. Der nächste Funktionstest startete. Nach dem erneuten Verbinden sämtlicher Steckverbindungen und der Energieversorgung gab es weitere Lebenszeichen. Die Hintergrundbeleuchtung (CCFL) startete wieder und in der linken oberen Ecke war „00:00“, die blinkende Uhr des Onscreendisplays zu erkennen… Leider war das auch schon alles. Die OSD-Darstellung war sehr verschwommen und der Rest des Bildes war weiss. Die Helligkeitsregler reagierten nicht. Also musste das Board unter die „große“ Lupe.

Das Board des LCD-Monitors hatte noch viele unterbrochene Leiterbahnen, die mühevoll mit einzelnen Litzen und Kupferlackdraht repariert werden mussten. Es waren auch noch einige SMD Komponenten (Widerstände und Transistoren) an ihren Anschlüssen derart korrodiert, dass hier nur ein Austausch half. Das Ergebnis sieht zwar etwas wild aus, aber ein weiterer Funtkionstest verlief dann endlich positiv.

Repariertes Displayboard

Nachdem ich den Monitor wieder zusammenbaut hatte, ging´s an das Laufwerk. Auch hier habe ich zuerst alle SMD-Elkos geprüft bzw. erneuert, da wirklich ALLE ausgelaufen waren. Glücklicherweise waren die Platinen hier nicht so extrem verätzt und konnen einfach gereinigt werden. Dann kam der Funktionstest. Und leider gab es auch hier noch Probleme. Es gab keinen Kassettenfachauswurf und keinerlei Reaktionen eines der Antriebe. Nach dem Studium des Servicemanual und dem Messen vieler Versorgungsspannungen konnte ich einen Prozessor als Fehlerquelle ausmachen. Es handelt sich um einen SONY CXP80116.

Sony CXP80116

Dieser Chip steuert sämtliche Antriebe, Leds, fragt Sensoren ab, etc.. Für das Auswerfen des Kassettenfaches ist er auch zuständig. Über Pin 20 und 21 steuert er ein TreiberIC (Brücke)  an, das wiederum den Lademotor versorgt. Und genau die beiden Ausgänge blieben auf 0V.  Wenn die „Eject“ Taste betätigt wurde, waren anstelle der 5V nur ein paar Millivolt zu messen. Also stand zuerst der Verdacht nahe, der Treiber IC hat einen Fehler und zieht die Ausgänge des Controllers hinunter. Also die Ausgänge vom Controller zum Motortreiber getrennt und an den Motortreibereingang direkt 5V angelegt – und siehe da, der Lademotor wurde angesteuert. Also liegt der Fehler am 80116er. So einen konnte ich nach einigem hin und her auch noch finden und tauschte ihn aus. Ein erneuter Test erfreute mich, denn die Kassette konnte wieder geladen werden und die Kopftrommel startete.

Und schon zeigte sich das nächste Problem. Einer der beiden Ladearme fuhr nur den halben weg und blieb dann hängen. Das bedeutet, auch die Mechanik des Laufwerks muß ich zerlegen. Gesagt – getan. Glücklicher Weise war nur ein kleiner Bolzen schuld, der einen Mitnehmerhebel festhält. Dieser hatte sich gelockert und ist herausgerutscht. Das Problem war also schnell behoben. Jetzt endlich konnte ich wieder einen Funktionstest machen. Und dieses Mal klappte auch alles. Die Kassette wurde geladen, die Kopfscheibe startete, das Band fädelte ein und schlussendlich ließ es sich auch Abspielen. Nachdem ich alle Funktionen getestet hatte, der GV-8E wieder zusammengesetzt werden. Jetzt kann er als „Museumsstück“ in die Vitrine 😉

läuft wieder

 

Technische Daten des GV-8E:

  • Video recording System: Rotierendes Zweikopf-Helical-Scan-FM System
  • Audio recording System: Rotierender Kopf, FM System
  • Videonorm: CCIR, PAL color
  • Kassettenformat: 8mm Videokassette
  • Bandgeschwindigkeit: SP: 2.0051 cm/s LP:1.0058cm/s
  • LCD Bildschirm: 6.2×4.6cm (3inch Diagonale)
  • Bildschirmtyp: TN LCD/TFT active Matrix mit 92.160 Bildpunkte
  • TV-Tuner: VHF Kanal 2-12, UHF Kanal 21-69
  • Anschlüsse: RF-Antenne, Video Input/ Output Chinch, Audio Input/Output Chinch (mono), Headphone 3.5mm Klinke
  • Energieversorgung 6V (Akku oder Netzadapter)
  • Leistungsaufnahme: 7.1W
  • Abmessungen: 129x67x213mm
  • Gewicht: 1.15kg ohne Akku
Typenschild des GV -8E

 

Sony TV-Video8 Combo EV-DT1

Aus den ganz frühen 90iger Jahren stammt der SONY EV-DT1, ein tragbares Röhren TV-Gerät mit einem 13cm Trinitron Bildschirm und einem integrierten Video8 Video Recorder und Player. In das Gerät wurde ein Netzeil (AC/DC Converter für 240Volt/50Hz), sowie ein DC/DC Converter mit einem Eingangsspannungsbereich von 12-24V DC eingebaut. Somit ist der Betrieb zuhause und mobil in Fahrzeugen möglich.  Die technischen Daten:

  • Bezeichnung/ Modell: TV/VCR (Video8) Combo / EV-DT1
  • Hersteller: Sony Japan
  • Baujahr: ca. 1988
  • Abmessungen: 160x230x300mm
  • Gewicht: 5,8 kg
  • Bildschirm: Trinitron – Röhre 120x100mm Bildschirm
  • Versogungsspannung: 240VAC,12VDC,24VDC
  • Analogtuner: VHF/UHF-Band
  • TV-System: PAL 625
  • VCR-System: Video 8 PAL, Recorder/Player
  • Lautsprecher: 0,5W dynamisch, intern

Genau ein solches Gerät habe ich sehr günstig (quasi nur für  die Portokosten) als defekt erworben. Die Fehlerangabe hier war: „lässt sich nicht einschalten“. Also dachte ich mir – wenn gar nix geht, dann lässt sich leichter der Fehler finden :D.  Die Serviceunterlagen zu dem Gerät findet man auch im Netz – also kann man die paar Euros riskieren.

Also zuerst einmal das Gerät an die Versorgungen anschliessen und das Fehlerbild nachvollziehen. Und tatsächlich – es tat sich nichts. Und das sowohl bei Netzspannung als auch bei Niederspannung. Glücklicherweise ist der EV-DT1 sehr gut und servicefreundlich zu zerlegen. Den Deckel bekommt man nach Lösen von vier Schrauben ab. Dann lassen sich die einzelnen „Module“ (Monitor, Netzteil, Bedienteil, Videorecorder) abschrauben. Die Verbindungsleitungen zwischen den Modulen sind mit Steckverbindern versehen.

Das Netzteilmodul wollte ich zuerst begutachten. Wenn gar nichts mehr tut, dann wird wohl hier der Fehler sein.

Das ausgebaute Netzteilmodul wird zuerst einmal optisch auf Fehler untersucht. Es sind aber keine kalten Lötstellen an der  kleinen Anschlussplatine für den Kaltgerätestecker zu sehen. Die hier verbaute Sicherung ist auch in Ordnung. Daher wird das Netzteil jetzt zerlegt. Die Zuleitungen und Verbindungsleitungen zu dem DC-Reglerboard lassen sich auch abstecken.

Nun liegt die Netzteilplatine in ihrer vollen Pracht vor mir. Augenscheinlich ist hier auch nichts Böses zu sehen. Weitere Sicherungen am Board sind alle in Ordnung. Auch die Leistungshalbleiter haben keine Kurzschlüsse. Interessant ist hier eine Schaltungsvariante, die ich lange nicht mehr gesehen habe – die „crowbar“ (Brecheisen)-Schaltung. Diese Schaltung besteht im wesentlichen aus einem Thyristor, dessen Anode und Kathode parallel zur Spannungsquelle geschaltet sind. Und das in Durchlassrichtung, so das beim Zünden des Thyristors die Quelle kurzgeschlossen wird. Das verursacht dann ein Auslösen einer vorgeschalteten Sicherung und schützt gleichzeitig die versorgten Verbraucher. Das Zünden des Thyristors wird initiert, wenn die Spannungsquelle aus irgendwelchen Gründen in ihrer Ausgangsspannung zu steigen beginnt. Diese Schaltung ist auch in diesem Netzteil verbaut – aber das in der Primärseite, netzseitig direkt nach dem Netzgleichrichter ! Ist wohl ein absoluter Schutz, die Netzgleichspannung von 300V kurzzuschließen.

Aber alle diese Komponenten sind in Ordnung. Also habe ich als nächstes die Blechabschirmung abgelötet. Darunter befindet sich laut Schaltplan die DC/DC-Converterschaltung.

Beim Ablöten des Bleches, und durch die dadurch entstehende Erwärmung, wurde der bekannte „Fischgeruch“ freigesetzt. Also wieder eine Kondensatorproblem.

Man kann die Übeltäter schon erkennen. Also steht wieder einmal Elkotauschen auf dem Programm. Nach dem Auslöten der Elkos kann der Schaden begutachtet werden.

Hier sind wieder die durch den ausgelaufen Elektrolyten typischen Schäden an den Leiterbahnen zu sehen. Nach der Reparatur derselben, konnten die neuen Kondensatoren eingabaut werden. Ein erster Funktionstest war dann sogar schon teilweise erfolgreich. Die Ausgangsspannungen waren alle vorhanden. Jedoch nach ein paar Minuten Betriebszeit brachen die Spannungen aus dem DC/DC Converter zusammen. Der Fehler lag hier bei zwei defekten Widerstanden in der Feedbackleitung des DC-Converters. Die hatte anscheinend auch der Kondensatorelektrolyt zerfressen. Also diese getauscht und einen neuen Funktionstest gestartet – und siehe da, der Combo läuft wieder. TV und Videorecorder sind in einem Super Zustand. Die Bildgeometrie zeigt keinerlei Verzerrungen.

Video8 zu Digital

Jetzt, während der Feiertage, ist ein wenig Zeit, die auf Magnetband gespeicherte Vergangenheit in Bild und Ton auf neue Medien zu kopieren.
Die Videoaufzeichnungen der beginnenden 90er Jahre fanden noch analog auf 8mm Bändern statt. Nein, nicht Super8 (das war ja der Film), sondern auf Video8 bzw. HI8 (die qualitativ bessere Variante – vergleichbar mit VHS und SVHS, wobei das „HI-“ bzw. das „S-“ technisch durch eine getrennte Aufzeichnung des Y- und C- Signals realisiert wurde.  (Y=Luminanz, also Helligkeitsinformation und C=Chrominanz, also Farbinformation). Die Aufzeichnung selbst, fand auf Magnetband in Schrägspurtechnik statt (Wie auch bei VHS, U-Matic, Betamax, BetaCam, Video2000 …). Nur dass das Band eben eine Breite von 8mm hat und nicht 1/2″ oder 1 Zoll, wie bei anderen Systemen. Auch der Ton wird im Schrägspurverfahren aufgezeichnet.

Um nun die alten Aufzeichnungen in ein heute übliches digitales Format zu bekommen, benötigt man folgende vier Dinge.
Zuerst einmal das Band (Kassette) mit den vermutlich spannenden Inhalten vergangener Tage.
Als nächstes ist ein Abspielgerät von Nöten.

Hier habe ich mir einen damals professionellen HI8 Recorder geholt, mit dem das Wiedergeben der Bänder klappen sollte. Der Recorder nennt sich EV-S9000E von Sony und kam nach fast zwanzigjähriger Pause wieder ans Netz. Nach nur kurzer Zeit war der Geruch von fauligem Fisch wahrzunehmen. Ein Indiz, dass hier einige Elektrolytkondensatoren der SMD Bauform nicht mehr ganz in Ordnung sind. (Ein bekanntes Problem bei Geräten höheren Alters und Elkos kleinerer, kompakter Bauform. Nichts desto trotz, ließ ich den Recorder am Netz und machte mich schlau, welche Funktionen aufgrund der zahlreichen, nicht mehr wertgenauen Bauteile ausgefallen sind. Also das Netzteil startete und liefert zumindest die wichtigsten Versorgungsspannungen. Die Floureszenzanzeige ist ausgefallen. Die 60V Anodenspannung scheint hier zu fehlen. Egal. Das Bandlaufwerk funktioniert. Also das Analoge Signal zum Computer bringen.
Hierfür habe ich mir einen Video zu USB Converter von elgato geholt. Schnell die nötige Software installiert und das erste Band eingelegt und „Play“ gedrückt. Das Bild war jedoch eine Katastrophe. Alle Zeilen waren total verzogen und versetzt. (So als ob die Zeilenfrequenz nicht stimmte). Also habe ich, bevor ich wieder alles zusammenräume und mit dem Recorder in der Werkstatt verschwinde, nochmal ins Config-Menue des Recorders gesehen. Dort habe ich alle AUTO Optionen auf manuell geschaltet, die Fernsehnorm auf PAL geknüppelt und zu guterletzt auch den TBC (TimeBaseCorrector) ausgeschaltet. Und siehe da, der TBC ist auch hinüber. Eigentlich soll er ein absolut stabiles Zeitsignal für die Videozeile generieren, doch mit defekten Elkos ist das nicht mehr möglich.
Da ich keine zehn Bänder zu digitalisieren habe, sollte der Recorder noch durchhalten…