Schlagwort-Archive: Video8

Sony TV-Video8 Combo EV-DT1

Aus den ganz frühen 90iger Jahren stammt der SONY EV-DT1, ein tragbares Röhren TV-Gerät mit einem 13cm Trinitron Bildschirm und einem integrierten Video8 Video Recorder und Player. In das Gerät wurde ein Netzeil (AC/DC Converter für 240Volt/50Hz), sowie ein DC/DC Converter mit einem Eingangsspannungsbereich von 12-24V DC eingebaut. Somit ist der Betrieb zuhause und mobil in Fahrzeugen möglich.  Die technischen Daten:

  • Bezeichnung/ Modell: TV/VCR (Video8) Combo / EV-DT1
  • Hersteller: Sony Japan
  • Baujahr: ca. 1988
  • Abmessungen: 160x230x300mm
  • Gewicht: 5,8 kg
  • Bildschirm: Trinitron – Röhre 120x100mm Bildschirm
  • Versogungsspannung: 240VAC,12VDC,24VDC
  • Analogtuner: VHF/UHF-Band
  • TV-System: PAL 625
  • VCR-System: Video 8 PAL, Recorder/Player
  • Lautsprecher: 0,5W dynamisch, intern

Genau ein solches Gerät habe ich sehr günstig (quasi nur für  die Portokosten) als defekt erworben. Die Fehlerangabe hier war: „lässt sich nicht einschalten“. Also dachte ich mir – wenn gar nix geht, dann lässt sich leichter der Fehler finden :D.  Die Serviceunterlagen zu dem Gerät findet man auch im Netz – also kann man die paar Euros riskieren.

Also zuerst einmal das Gerät an die Versorgungen anschliessen und das Fehlerbild nachvollziehen. Und tatsächlich – es tat sich nichts. Und das sowohl bei Netzspannung als auch bei Niederspannung. Glücklicherweise ist der EV-DT1 sehr gut und servicefreundlich zu zerlegen. Den Deckel bekommt man nach Lösen von vier Schrauben ab. Dann lassen sich die einzelnen „Module“ (Monitor, Netzteil, Bedienteil, Videorecorder) abschrauben. Die Verbindungsleitungen zwischen den Modulen sind mit Steckverbindern versehen.

Das Netzteilmodul wollte ich zuerst begutachten. Wenn gar nichts mehr tut, dann wird wohl hier der Fehler sein.

Das ausgebaute Netzteilmodul wird zuerst einmal optisch auf Fehler untersucht. Es sind aber keine kalten Lötstellen an der  kleinen Anschlussplatine für den Kaltgerätestecker zu sehen. Die hier verbaute Sicherung ist auch in Ordnung. Daher wird das Netzteil jetzt zerlegt. Die Zuleitungen und Verbindungsleitungen zu dem DC-Reglerboard lassen sich auch abstecken.

Nun liegt die Netzteilplatine in ihrer vollen Pracht vor mir. Augenscheinlich ist hier auch nichts Böses zu sehen. Weitere Sicherungen am Board sind alle in Ordnung. Auch die Leistungshalbleiter haben keine Kurzschlüsse. Interessant ist hier eine Schaltungsvariante, die ich lange nicht mehr gesehen habe – die „crowbar“ (Brecheisen)-Schaltung. Diese Schaltung besteht im wesentlichen aus einem Thyristor, dessen Anode und Kathode parallel zur Spannungsquelle geschaltet sind. Und das in Durchlassrichtung, so das beim Zünden des Thyristors die Quelle kurzgeschlossen wird. Das verursacht dann ein Auslösen einer vorgeschalteten Sicherung und schützt gleichzeitig die versorgten Verbraucher. Das Zünden des Thyristors wird initiert, wenn die Spannungsquelle aus irgendwelchen Gründen in ihrer Ausgangsspannung zu steigen beginnt. Diese Schaltung ist auch in diesem Netzteil verbaut – aber das in der Primärseite, netzseitig direkt nach dem Netzgleichrichter ! Ist wohl ein absoluter Schutz, die Netzgleichspannung von 300V kurzzuschließen.

Aber alle diese Komponenten sind in Ordnung. Also habe ich als nächstes die Blechabschirmung abgelötet. Darunter befindet sich laut Schaltplan die DC/DC-Converterschaltung.

Beim Ablöten des Bleches, und durch die dadurch entstehende Erwärmung, wurde der bekannte „Fischgeruch“ freigesetzt. Also wieder eine Kondensatorproblem.

Man kann die Übeltäter schon erkennen. Also steht wieder einmal Elkotauschen auf dem Programm. Nach dem Auslöten der Elkos kann der Schaden begutachtet werden.

Hier sind wieder die durch den ausgelaufen Elektrolyten typischen Schäden an den Leiterbahnen zu sehen. Nach der Reparatur derselben, konnten die neuen Kondensatoren eingabaut werden. Ein erster Funktionstest war dann sogar schon teilweise erfolgreich. Die Ausgangsspannungen waren alle vorhanden. Jedoch nach ein paar Minuten Betriebszeit brachen die Spannungen aus dem DC/DC Converter zusammen. Der Fehler lag hier bei zwei defekten Widerstanden in der Feedbackleitung des DC-Converters. Die hatte anscheinend auch der Kondensatorelektrolyt zerfressen. Also diese getauscht und einen neuen Funktionstest gestartet – und siehe da, der Combo läuft wieder. TV und Videorecorder sind in einem Super Zustand. Die Bildgeometrie zeigt keinerlei Verzerrungen.

Video8 zu Digital

Jetzt, während der Feiertage, ist ein wenig Zeit, die auf Magnetband gespeicherte Vergangenheit in Bild und Ton auf neue Medien zu kopieren.
Die Videoaufzeichnungen der beginnenden 90er Jahre fanden noch analog auf 8mm Bändern statt. Nein, nicht Super8 (das war ja der Film), sondern auf Video8 bzw. HI8 (die qualitativ bessere Variante – vergleichbar mit VHS und SVHS, wobei das „HI-“ bzw. das „S-“ technisch durch eine getrennte Aufzeichnung des Y- und C- Signals realisiert wurde.  (Y=Luminanz, also Helligkeitsinformation und C=Chrominanz, also Farbinformation). Die Aufzeichnung selbst, fand auf Magnetband in Schrägspurtechnik statt (Wie auch bei VHS, U-Matic, Betamax, BetaCam, Video2000 …). Nur dass das Band eben eine Breite von 8mm hat und nicht 1/2″ oder 1 Zoll, wie bei anderen Systemen. Auch der Ton wird im Schrägspurverfahren aufgezeichnet.

Um nun die alten Aufzeichnungen in ein heute übliches digitales Format zu bekommen, benötigt man folgende vier Dinge.
Zuerst einmal das Band (Kassette) mit den vermutlich spannenden Inhalten vergangener Tage.
Als nächstes ist ein Abspielgerät von Nöten.

Hier habe ich mir einen damals professionellen HI8 Recorder geholt, mit dem das Wiedergeben der Bänder klappen sollte. Der Recorder nennt sich EV-S9000E von Sony und kam nach fast zwanzigjähriger Pause wieder ans Netz. Nach nur kurzer Zeit war der Geruch von fauligem Fisch wahrzunehmen. Ein Indiz, dass hier einige Elektrolytkondensatoren der SMD Bauform nicht mehr ganz in Ordnung sind. (Ein bekanntes Problem bei Geräten höheren Alters und Elkos kleinerer, kompakter Bauform. Nichts desto trotz, ließ ich den Recorder am Netz und machte mich schlau, welche Funktionen aufgrund der zahlreichen, nicht mehr wertgenauen Bauteile ausgefallen sind. Also das Netzteil startete und liefert zumindest die wichtigsten Versorgungsspannungen. Die Floureszenzanzeige ist ausgefallen. Die 60V Anodenspannung scheint hier zu fehlen. Egal. Das Bandlaufwerk funktioniert. Also das Analoge Signal zum Computer bringen.
Hierfür habe ich mir einen Video zu USB Converter von elgato geholt. Schnell die nötige Software installiert und das erste Band eingelegt und „Play“ gedrückt. Das Bild war jedoch eine Katastrophe. Alle Zeilen waren total verzogen und versetzt. (So als ob die Zeilenfrequenz nicht stimmte). Also habe ich, bevor ich wieder alles zusammenräume und mit dem Recorder in der Werkstatt verschwinde, nochmal ins Config-Menue des Recorders gesehen. Dort habe ich alle AUTO Optionen auf manuell geschaltet, die Fernsehnorm auf PAL geknüppelt und zu guterletzt auch den TBC (TimeBaseCorrector) ausgeschaltet. Und siehe da, der TBC ist auch hinüber. Eigentlich soll er ein absolut stabiles Zeitsignal für die Videozeile generieren, doch mit defekten Elkos ist das nicht mehr möglich.
Da ich keine zehn Bänder zu digitalisieren habe, sollte der Recorder noch durchhalten…