Schlagwort-Archive: Sony Video8

Sony TV-Video8 Combo EV-DT1

Aus den ganz frühen 90iger Jahren stammt der SONY EV-DT1, ein tragbares Röhren TV-Gerät mit einem 13cm Trinitron Bildschirm und einem integrierten Video8 Video Recorder und Player. In das Gerät wurde ein Netzeil (AC/DC Converter für 240Volt/50Hz), sowie ein DC/DC Converter mit einem Eingangsspannungsbereich von 12-24V DC eingebaut. Somit ist der Betrieb zuhause und mobil in Fahrzeugen möglich.  Die technischen Daten:

  • Bezeichnung/ Modell: TV/VCR (Video8) Combo / EV-DT1
  • Hersteller: Sony Japan
  • Baujahr: ca. 1988
  • Abmessungen: 160x230x300mm
  • Gewicht: 5,8 kg
  • Bildschirm: Trinitron – Röhre 120x100mm Bildschirm
  • Versogungsspannung: 240VAC,12VDC,24VDC
  • Analogtuner: VHF/UHF-Band
  • TV-System: PAL 625
  • VCR-System: Video 8 PAL, Recorder/Player
  • Lautsprecher: 0,5W dynamisch, intern

Genau ein solches Gerät habe ich sehr günstig (quasi nur für  die Portokosten) als defekt erworben. Die Fehlerangabe hier war: „lässt sich nicht einschalten“. Also dachte ich mir – wenn gar nix geht, dann lässt sich leichter der Fehler finden :D.  Die Serviceunterlagen zu dem Gerät findet man auch im Netz – also kann man die paar Euros riskieren.

Also zuerst einmal das Gerät an die Versorgungen anschliessen und das Fehlerbild nachvollziehen. Und tatsächlich – es tat sich nichts. Und das sowohl bei Netzspannung als auch bei Niederspannung. Glücklicherweise ist der EV-DT1 sehr gut und servicefreundlich zu zerlegen. Den Deckel bekommt man nach Lösen von vier Schrauben ab. Dann lassen sich die einzelnen „Module“ (Monitor, Netzteil, Bedienteil, Videorecorder) abschrauben. Die Verbindungsleitungen zwischen den Modulen sind mit Steckverbindern versehen.

Das Netzteilmodul wollte ich zuerst begutachten. Wenn gar nichts mehr tut, dann wird wohl hier der Fehler sein.

Das ausgebaute Netzteilmodul wird zuerst einmal optisch auf Fehler untersucht. Es sind aber keine kalten Lötstellen an der  kleinen Anschlussplatine für den Kaltgerätestecker zu sehen. Die hier verbaute Sicherung ist auch in Ordnung. Daher wird das Netzteil jetzt zerlegt. Die Zuleitungen und Verbindungsleitungen zu dem DC-Reglerboard lassen sich auch abstecken.

Nun liegt die Netzteilplatine in ihrer vollen Pracht vor mir. Augenscheinlich ist hier auch nichts Böses zu sehen. Weitere Sicherungen am Board sind alle in Ordnung. Auch die Leistungshalbleiter haben keine Kurzschlüsse. Interessant ist hier eine Schaltungsvariante, die ich lange nicht mehr gesehen habe – die „crowbar“ (Brecheisen)-Schaltung. Diese Schaltung besteht im wesentlichen aus einem Thyristor, dessen Anode und Kathode parallel zur Spannungsquelle geschaltet sind. Und das in Durchlassrichtung, so das beim Zünden des Thyristors die Quelle kurzgeschlossen wird. Das verursacht dann ein Auslösen einer vorgeschalteten Sicherung und schützt gleichzeitig die versorgten Verbraucher. Das Zünden des Thyristors wird initiert, wenn die Spannungsquelle aus irgendwelchen Gründen in ihrer Ausgangsspannung zu steigen beginnt. Diese Schaltung ist auch in diesem Netzteil verbaut – aber das in der Primärseite, netzseitig direkt nach dem Netzgleichrichter ! Ist wohl ein absoluter Schutz, die Netzgleichspannung von 300V kurzzuschließen.

Aber alle diese Komponenten sind in Ordnung. Also habe ich als nächstes die Blechabschirmung abgelötet. Darunter befindet sich laut Schaltplan die DC/DC-Converterschaltung.

Beim Ablöten des Bleches, und durch die dadurch entstehende Erwärmung, wurde der bekannte „Fischgeruch“ freigesetzt. Also wieder eine Kondensatorproblem.

Man kann die Übeltäter schon erkennen. Also steht wieder einmal Elkotauschen auf dem Programm. Nach dem Auslöten der Elkos kann der Schaden begutachtet werden.

Hier sind wieder die durch den ausgelaufen Elektrolyten typischen Schäden an den Leiterbahnen zu sehen. Nach der Reparatur derselben, konnten die neuen Kondensatoren eingabaut werden. Ein erster Funktionstest war dann sogar schon teilweise erfolgreich. Die Ausgangsspannungen waren alle vorhanden. Jedoch nach ein paar Minuten Betriebszeit brachen die Spannungen aus dem DC/DC Converter zusammen. Der Fehler lag hier bei zwei defekten Widerstanden in der Feedbackleitung des DC-Converters. Die hatte anscheinend auch der Kondensatorelektrolyt zerfressen. Also diese getauscht und einen neuen Funktionstest gestartet – und siehe da, der Combo läuft wieder. TV und Videorecorder sind in einem Super Zustand. Die Bildgeometrie zeigt keinerlei Verzerrungen.

Der Sony EV-S9000 und wenn es nach „Fisch“ riecht

Aus den Zeiten der analogen Videoaufzeichnung auf Magnetband stammt der SONY EV-S9000E Recorder. Es handelt sich dabei um einen „Pro-Consumer“ Recorder der etwa Anfang der 90iger Jahre auf den Markt kam. Er besitzt ein 8mm Videobandlaufwerk, das sowohl die Formate Video8, als auch HI8 (vergleichbar mit S-VHS) wiedergeben und aufzeichnen kann. Zu seinen Besonderheiten gehört wohl das elektrisch ausfahrbare Bedienpanel, auf dem sich unter anderem auch ein JogShuttle-Drehrad und eine integrierte Schnittsteuerung befindet. Mit dem Recorder war es möglich, über die Schnittstellen „LANC“ bzw. „Control S“ einen weiteren Recorder zu steuern und ihn als Zuspieler zu verwenden.  Die Besonderheit hierbei war, dass beide Videosignale (sowohl vom Player als auch vom Recorder) auf dem Monitor in Fenstern angezeigt wurde. So konnten alle Schnitte des Quellbandes per Timecode vordefiniert werden. Per Knopfdruck wurden alle Schnitte dann automatisch abgearbeitet. Die Maschinen arbeiteten und spulten die Bänder und man konnte zusehen, wie das Masterband entstand.

Mittlerweile arbeitet niemand mehr mit linearem Schnitt und zeichnet auf Analogbänder auf. Die Technik wurde von den Digitalbändern (D8, DVHS, DV, DVCam…) abgelöst. Auch die Bänder wurden mittlerweile abgelöst und durch Speicherkarten ersetzt. Der Fernsehstandard wurde bekanntlich ja neu definiert (HD, 4K UHD etc).

Aber: Es gibt noch Unmengen an alten Analogbändern in schlechter SD-Auflösung, die viele viele Jugenderinnerungen beinhalten. Und diese sollen ja auch in die Zukunft gerettet werden. Darum lohnt es sich, die alten Bandbaschinen am Leben zu halten, um die Erinnerungen digitalisieren und in die neuen Formate konvertieren zu können. (mp4…)

Genau eine solche Digitalisierung musste ich schnell mit einem alten Videoband durchführen. Doch falsch gedacht. Der EV-S9000 wollte nach dem Einstöpseln kein Lebenszeichen mehr von sich geben. Also: Deckel runter, Servicemanual herausgesucht und die Betriebsspannungen am Ausgang des Netzteils überprüft. Hier war schon das erste Problem zu finden. Es stimmte fast keine der Ausgangsspannungen mehr. Das Netzteil benötigte also ein Service. Wie immer bei alten Geräten werden zuserst die Elektrolytkondensatoren geprüft. Auch hier war wie erwartet, keine einzige Kapazität mehr dem Aufdruck entsprechend. Abweichungen bis zu -90% waren hier messbar. Daraufhin habe ich ausnahmslos alle Elkos erneuert. (den kleinen 56µF Elko habe ich mangels Verfügbarkeit im Lager gegen eine Parallelschaltung eines 47µF und eines 10µF ersetzt). Nach dem Reinigen der Platine und Wiedereinbau in den Metallkäfig folgte der erste Test. Und siehe da: Der Recorder startet wieder. Das Panel wurde ausgefahren aber ausser den Leds an den Tastern, keine Anzeige im Floureszenzdisplay. Ich erinnerte mich, dass das Display beim letzten Mal auch schon nicht funktionierte, ich aber zu faul war, mich darum zu kümmern. Nach längerem Betrieb des Recorders war auch der Geruch von faulem „Fisch“ wahrzunehmen, der langsam den Raum füllte. Das roch wieder nach Elkos, die ihr ganzes Inneres offenbarten. Also startete ich einen Riechangriff und versuchte die Quelle des Übels zu erriechen. Ich wurde schnell fündig und machte das Bediepanel als Verursacher aus. Ein kurzer Blick in den Schaltplan verriet mir, dass auf dem Panelboard ein Schaltwandler untergrabracht war, der sowohl die Heizspannung, als auch die hohe Spannung zwischen Anode und Kathode erzeugt. Also wurde die Platine ausgebaut um sie zu untersuchen.

Im Bild unten ist die VFD (VakuumFloureszenzDisplay)-Anzeige zu sehen und links oben die kleine Metallbox unter der sich die DC/DC Converterschaltung verbirgt.

Man kann schon erkennen, dass hier etwas nicht ganz in Ordnung sein kann. Der dunkle Fleck rechts neben der Box sollte nicht sein.  Die Schirmbox ist schnell entfernt und der Blick darunter wird frei:

Auf der Bauteilseite ist schnell zu erkennen, dass hier ein Elko undicht ist und der ausgelaufene Elektrolyt die Leiterbahnen beschädigt hat.

Auch auf der Lötseite sieht es nicht besser aus. Darum habe ich zuerst einmal alle Elkos entfernt, um dann mit der Reinigung und Restauration der verätzten Leiterbahnen zu beginnen.

Nach dem Wiedereinbau der Elkos werden beidseitig wieder die Schirmbleche befestigt. Auch alle weiteren, auf dem Board befindlichen Elektrolytkondensatoren, werden geprüft und ggf. erneuert. Das folgende Bild zeigt die Ausbeute an defekten Teilen:

Jetzt kann das Panel wieder zusammengebaut und einem Funktionstest unterzogen werden.

Bingo! Gleich nach dem Einschalten wird das Timecodedisplay und die Audiopegelanzeige wieder sichtbar. Die VFD-Anzeige lebt wieder.