Schlagwort-Archive: Sony EV-S9000

Der Sony EV-S9000 und wenn es nach „Fisch“ riecht

Aus den Zeiten der analogen Videoaufzeichnung auf Magnetband stammt der SONY EV-S9000E Recorder. Es handelt sich dabei um einen „Pro-Consumer“ Recorder der etwa Anfang der 90iger Jahre auf den Markt kam. Er besitzt ein 8mm Videobandlaufwerk, das sowohl die Formate Video8, als auch HI8 (vergleichbar mit S-VHS) wiedergeben und aufzeichnen kann. Zu seinen Besonderheiten gehört wohl das elektrisch ausfahrbare Bedienpanel, auf dem sich unter anderem auch ein JogShuttle-Drehrad und eine integrierte Schnittsteuerung befindet. Mit dem Recorder war es möglich, über die Schnittstellen „LANC“ bzw. „Control S“ einen weiteren Recorder zu steuern und ihn als Zuspieler zu verwenden.  Die Besonderheit hierbei war, dass beide Videosignale (sowohl vom Player als auch vom Recorder) auf dem Monitor in Fenstern angezeigt wurde. So konnten alle Schnitte des Quellbandes per Timecode vordefiniert werden. Per Knopfdruck wurden alle Schnitte dann automatisch abgearbeitet. Die Maschinen arbeiteten und spulten die Bänder und man konnte zusehen, wie das Masterband entstand.

Mittlerweile arbeitet niemand mehr mit linearem Schnitt und zeichnet auf Analogbänder auf. Die Technik wurde von den Digitalbändern (D8, DVHS, DV, DVCam…) abgelöst. Auch die Bänder wurden mittlerweile abgelöst und durch Speicherkarten ersetzt. Der Fernsehstandard wurde bekanntlich ja neu definiert (HD, 4K UHD etc).

Aber: Es gibt noch Unmengen an alten Analogbändern in schlechter SD-Auflösung, die viele viele Jugenderinnerungen beinhalten. Und diese sollen ja auch in die Zukunft gerettet werden. Darum lohnt es sich, die alten Bandbaschinen am Leben zu halten, um die Erinnerungen digitalisieren und in die neuen Formate konvertieren zu können. (mp4…)

Genau eine solche Digitalisierung musste ich schnell mit einem alten Videoband durchführen. Doch falsch gedacht. Der EV-S9000 wollte nach dem Einstöpseln kein Lebenszeichen mehr von sich geben. Also: Deckel runter, Servicemanual herausgesucht und die Betriebsspannungen am Ausgang des Netzteils überprüft. Hier war schon das erste Problem zu finden. Es stimmte fast keine der Ausgangsspannungen mehr. Das Netzteil benötigte also ein Service. Wie immer bei alten Geräten werden zuserst die Elektrolytkondensatoren geprüft. Auch hier war wie erwartet, keine einzige Kapazität mehr dem Aufdruck entsprechend. Abweichungen bis zu -90% waren hier messbar. Daraufhin habe ich ausnahmslos alle Elkos erneuert. (den kleinen 56µF Elko habe ich mangels Verfügbarkeit im Lager gegen eine Parallelschaltung eines 47µF und eines 10µF ersetzt). Nach dem Reinigen der Platine und Wiedereinbau in den Metallkäfig folgte der erste Test. Und siehe da: Der Recorder startet wieder. Das Panel wurde ausgefahren aber ausser den Leds an den Tastern, keine Anzeige im Floureszenzdisplay. Ich erinnerte mich, dass das Display beim letzten Mal auch schon nicht funktionierte, ich aber zu faul war, mich darum zu kümmern. Nach längerem Betrieb des Recorders war auch der Geruch von faulem „Fisch“ wahrzunehmen, der langsam den Raum füllte. Das roch wieder nach Elkos, die ihr ganzes Inneres offenbarten. Also startete ich einen Riechangriff und versuchte die Quelle des Übels zu erriechen. Ich wurde schnell fündig und machte das Bediepanel als Verursacher aus. Ein kurzer Blick in den Schaltplan verriet mir, dass auf dem Panelboard ein Schaltwandler untergrabracht war, der sowohl die Heizspannung, als auch die hohe Spannung zwischen Anode und Kathode erzeugt. Also wurde die Platine ausgebaut um sie zu untersuchen.

Im Bild unten ist die VFD (VakuumFloureszenzDisplay)-Anzeige zu sehen und links oben die kleine Metallbox unter der sich die DC/DC Converterschaltung verbirgt.

Man kann schon erkennen, dass hier etwas nicht ganz in Ordnung sein kann. Der dunkle Fleck rechts neben der Box sollte nicht sein.  Die Schirmbox ist schnell entfernt und der Blick darunter wird frei:

Auf der Bauteilseite ist schnell zu erkennen, dass hier ein Elko undicht ist und der ausgelaufene Elektrolyt die Leiterbahnen beschädigt hat.

Auch auf der Lötseite sieht es nicht besser aus. Darum habe ich zuerst einmal alle Elkos entfernt, um dann mit der Reinigung und Restauration der verätzten Leiterbahnen zu beginnen.

Nach dem Wiedereinbau der Elkos werden beidseitig wieder die Schirmbleche befestigt. Auch alle weiteren, auf dem Board befindlichen Elektrolytkondensatoren, werden geprüft und ggf. erneuert. Das folgende Bild zeigt die Ausbeute an defekten Teilen:

Jetzt kann das Panel wieder zusammengebaut und einem Funktionstest unterzogen werden.

Bingo! Gleich nach dem Einschalten wird das Timecodedisplay und die Audiopegelanzeige wieder sichtbar. Die VFD-Anzeige lebt wieder.